Préstamo de libros electrónicos eBiblio Catalunya

Algunos dispositivos compatibles con eBiblio Catalunya

Ordenadores

Un ordenador es compatible con el servicio si es posible instalar Adobe Digital Editions.

Los requerimientos mínimos que deben cumplir los ordenadores compatibles con el servicio son los siguientes:

I.Windows

  • Microsoft® Windows® XP with Service Pack 2 (Service Pack 3 recommended) Windows Vista® (32-bit or 64-bit), Windows® 7 (32-bit or 64-bit)
  • Intel® Pentium® 500MHz processor
  • 128MB of RAM
  • 800x600 monitor resolution

II.Mac

PowerPC
  • Mac OS X v10.4.10 or v10.5
  • PowerPC® G4 or G5 500MHz processor
  • 128MB of RAM
Intel ®
  • Mac OS X v10.4.10, v10.5 or v10.6
  • 500MHz processor
  • 128MB of RAM

III.Linux

  • Oficialmente no está soportado.
  • Es posible instalar el ADE en linux utilizando WINE y el ejecutable para Windows.
  • El ADE en Linux no reconoce el archivo de licencia urllink.acsm, hay que arrastrar este archivo al ADE una vez que esté abierto el programa.

IV.Exploradores y versiones de Adobe Flash soportadas

Windows
  • Microsoft Internet Explorer 8, Mozilla Firefox 3, Google Chrome for Windows
  • Adobe Flash® Player 9 or 10
Mac
  • Apple Safari 4, Mozilla Firefox 3
  • Adobe Flash® Player 9 or 10

Ereaders

No todos los dispositivos del mercado son compatibles con la tecnología Adobe DRM. Es muy importante que antes de adquirir un eReader revise que su dispositivo sea compatible con Adobe DRM. En la siguiente página de Adobe podrá encontrar un listado de eReaders compatibles.

La forma descargar un libro electrónico a tu eReader dependerá del dispositivo que tengas. Consulta el apartado Descargar un libro electrónico en un eReader para obtener más información.

Dispositivos móviles

También puedes leer los libros electrónicos en dispositivos móviles Android y Apple.

  • Descarga la aplicación gratuita eBiblio desde Google Play o AppStore de Apple.
  • La aplicación eBiblio para Apple, requiere Apple iOS versión 7 ó superior.
  • La aplicación eBiblio para Android, requiere Android versión 4.0.3 ó superior.