Préstec de llibres electrònics eBiblio Catalunya

Algunos Dispositius compatibles amb eBiblio Catalunya

Ordinadors

Un ordinador és compatible amb el servei si és possible instal·lar Adobe Digital Editions.

Els requeriments mínims que han de complir els ordinadors compatibles amb el servei són els següents:

I.Windows

  • Microsoft® Windows® XP with Service Pack 2 (Service Pack 3 recommended) Windows Vista® (32-bit or 64-bit), Windows® 7 (32-bit or 64-bit)
  • Intel® Pentium® 500MHz processor
  • 128MB of RAM
  • 800x600 monitor resolution

II.Mac

PowerPC
  • Mac OS X v10.4.10 or v10.5
  • PowerPC® G4 or G5 500MHz processor
  • 128MB of RAM
Intel ®
  • Mac OS X v10.4.10, v10.5 or v10.6
  • 500MHz processor
  • 128MB of RAM

III.Linux

  • Oficialment no està  suportat.
  • És possible instal·lar el ADE a linux utilitzant WINE i l'executable per a Windows.
  • El ADE a Linux no reconeix l'arxiu de llicència urllink.acsm, cal arrossegar aquest arxiu al ADE una vegada que estigui; obert el programa.

IV.Exploradors i versions d'Adobe Flash suportades

Windows
  • Microsoft Internet Explorer 8, Mozilla Firefox 3, Google Chrome for Windows
  • Adobe Flash® Player 9 or 10
Mac
  • Apple Safari 4, Mozilla Firefox 3
  • Adobe Flash® Player 9 or 10

Ereaders

Aquests són alguns dels eReaders compatibles

http://blogs.adobe.com/digitalpublishing/supported-devices

dispositius mòbils

També pots llegir els llibres electrònics en dispositius mòbils Android i iOS.

  • Descarrega l'aplicació; gratuïta eBiblio des de Google Play o AppStore.
  • L'aplicació eBiblio per Apple, requereix iOS versió 6 o superior.
  • L'aplicació eBiblio per Android, requereix Android versió 4.0.3 o superior.